OpenTiendas

Scheduled Maintenance – Wednesday, 3 December 2025
Complete·Under maintenance·Dec 3, 8:30 AM - 9:00 AM
Wed, Dec 3, 2025, 09:00 AM
(1 week ago)
·
Affected components
Storefronts
Admin Panel
API & Webhooks
Checkout
Admin Chatbot AI Assistant
Updates

Complete

Maintenance has completed

Wed, Dec 3, 2025, 09:00 AM

In progress

Maintenance has started

Wed, Dec 3, 2025, 08:30 AM(30 minutes earlier)

Scheduled

Today, Wednesday, 3 December 2025, we will perform scheduled maintenance to update our core application framework to the latest stable version.

This update includes important security patches, stability improvements, and optimizations to ensure continued reliability of the platform.

The maintenance window will run from 09:30 AM to 10:00 AM CEST (Spain local time).
During this time, brief service interruptions may occur while the update is applied, though overall platform availability is expected to remain stable.

Thank you for your understanding as we continue improving the security and performance of OpenTiendas.

Wed, Dec 3, 2025, 08:06 AM(23 minutes earlier)
Powered by

This page reflects the current operational state of core OpenTiendas services.

For historical updates, visit our changelog.

Updates are provided in English to ensure consistency across international partners and integrations.
Some incident reports may appear in Spanish to support internal team workflows and rapid communication.