OpenTiendas

OpenTiendas Platform Update – Version 4.111.6
Complete·Under maintenance·Oct 6, 7:30 AM - 9:05 AM

🚀 The platform has been updated to 4.111.6
🔍 Discover what’s new on our releases page.

Mon, Oct 6, 2025, 09:05 AM
(2 weeks ago)
·
Affected components
Storefronts
Admin Panel
API & Webhooks
Checkout
Admin Chatbot AI Assistant
Updates

Complete

🚀 The platform has been updated to 4.111.6
🔍 Discover what’s new on our releases page.

Mon, Oct 6, 2025, 09:05 AM

In progress

We're updating the platform to version 4.111.6.
In the meantime, you can check what's new on our releases page.

Mon, Oct 6, 2025, 08:16 AM(49 minutes earlier)

Scheduled

We are planning to deploy version 4.111.6 of the OpenTiendas platform.
This is a planned update and will take place on Monday, 6 October 2025, between 09:30 and 11:00 CEST (Spain local time).
A full changelog will be published once the version is released.

Fri, Oct 3, 2025, 09:14 AM(2 days earlier)
Powered by

This page reflects the current operational state of core OpenTiendas services.

For historical updates, visit our changelog.

Updates are provided in English to ensure consistency across international partners and integrations.
Some incident reports may appear in Spanish to support internal team workflows and rapid communication.