OpenTiendas

Chatbot Training Update
Complete·Under maintenance

Chatbot training update completed. All systems are back to normal.

Wed, Jul 2, 2025, 09:29 AM
(1 week ago)
·
Affected components
Admin Chatbot AI Assistant
Updates

Complete

Chatbot training update completed. All systems are back to normal.

Wed, Jul 2, 2025, 09:29 AM

In progress

Starting scheduled chatbot training update. Expect brief interruptions or reduced functionality during this time.

Wed, Jul 2, 2025, 09:26 AM

Scheduled

We’ll be updating our chatbot with new training data to improve performance and accuracy. During this maintenance window, the chatbot may be intermittently unavailable or behave inconsistently. We expect normal functionality to resume shortly after the update.

Wed, Jul 2, 2025, 08:55 AM(31 minutes earlier)
Powered by

This page reflects the current operational state of core OpenTiendas services.

For historical updates, visit our changelog.

Updates are provided in English to ensure consistency across international partners and integrations.
Some incident reports may appear in Spanish to support internal team workflows and rapid communication.