OpenTiendas

OpenTiendas Platform Update – Version 4.111.1
Complete·Under maintenance

🚀 The platform has been updated to version 4.111.1.
🔍 Discover what’s new on our releases page.

🆕 Highlights of this release:

💰 Minimum order amount for custom pricing
You can now define a minimum order amount (products only) for each of your custom rate plans—perfect for pricing strategies based on purchase volume.
An info message will be displayed at checkout if the minimum is not met.

🧾 Preparing the billing system for VeriFactu
We’ve made internal updates to ensure upcoming compatibility with Spain’s electronic invoicing and anti-fraud law.
Activation is expected to begin in July, with more information coming soon.

📡 New API endpoints: brands, suppliers, categories
The API continues to expand with:

  • Full CRUD endpoints for brands, suppliers, and categories

  • A unified pagination system across endpoints

  • Support for multilingual (i18n) fields

  • Editable API key permissions from the admin panel
    👉 Visit opentiendas.dev for full details and examples.

♿ Accessibility improvements (EAA – June 2025 update)
We’ve improved semantic structure for product listings, carousels, global notifications, and more—part of our roadmap toward full compliance with the European Accessibility Act (Directive 2019/882).

⚙️ Powerful features, stronger compliance, and greater flexibility—OpenTiendas keeps evolving to support your business growth.

Tue, Jul 1, 2025, 08:06 AM
(1 week ago)
·
Affected components
Storefronts
Admin Panel
API & Webhooks
Checkout
Updates

Complete

🚀 The platform has been updated to version 4.111.1.
🔍 Discover what’s new on our releases page.

🆕 Highlights of this release:

💰 Minimum order amount for custom pricing
You can now define a minimum order amount (products only) for each of your custom rate plans—perfect for pricing strategies based on purchase volume.
An info message will be displayed at checkout if the minimum is not met.

🧾 Preparing the billing system for VeriFactu
We’ve made internal updates to ensure upcoming compatibility with Spain’s electronic invoicing and anti-fraud law.
Activation is expected to begin in July, with more information coming soon.

📡 New API endpoints: brands, suppliers, categories
The API continues to expand with:

  • Full CRUD endpoints for brands, suppliers, and categories

  • A unified pagination system across endpoints

  • Support for multilingual (i18n) fields

  • Editable API key permissions from the admin panel
    👉 Visit opentiendas.dev for full details and examples.

♿ Accessibility improvements (EAA – June 2025 update)
We’ve improved semantic structure for product listings, carousels, global notifications, and more—part of our roadmap toward full compliance with the European Accessibility Act (Directive 2019/882).

⚙️ Powerful features, stronger compliance, and greater flexibility—OpenTiendas keeps evolving to support your business growth.

Tue, Jul 1, 2025, 08:06 AM

In progress

We're updating the platform to version 4.111.1. In the meantime, you can check what's new on our releases page.

Tue, Jul 1, 2025, 07:21 AM(45 minutes earlier)

Scheduled

We are planning to deploy version 4.111.1 of the OpenTiendas platform. This release includes improvements to the API, billing logic, and custom pricing features as part of our current sprint.

This is a planned update, and the feature set may evolve slightly before release. A full technical changelog will be published once the version is finalized.

🧩 Expected Highlights in Version 4.111.1:
  • 🔗 API Enhancements – Structural improvements for performance and consistency.

  • 📡 New API Endpoints – Additional options for integration and automation.

  • 🧾 Billing Logic Improvements – Preparing for Verifactu compliance (Spain).

  • 💰 Custom Pricing Updates – Support for minimum order amounts on personalized rate plans.

Deployment will proceed without expected downtime, though brief service restarts may occur during rollout.

📌 Note: This is a planned release and the scope may evolve slightly as development progresses.

📄 The full list of changes will be published once deployment is complete.

Fri, Jun 13, 2025, 08:09 AM(2 weeks earlier)
Powered by

This page reflects the current operational state of core OpenTiendas services.

For historical updates, visit our changelog.

Updates are provided in English to ensure consistency across international partners and integrations.
Some incident reports may appear in Spanish to support internal team workflows and rapid communication.